Results 1 to 1 of 1

Thread: Deprecating older PHP versions on our Linux Shared Servers

  1. #1

    Deprecating older PHP versions on our Linux Shared Servers

    Dear Customer,
    As part of a constant effort to maintain a secured Shared Hosting environment, we are deprecating older PHP versions < 7.3 on the server where your domain is hosted.


    Affected Servers-
    ++++++++++++++++
    bh-35.webhostbox.net
    bh-ht-1.webhostbox.net
    bh-ht-4.webhostbox.net
    bh-in-25.webhostbox.net
    bh-in-5.webhostbox.net
    cp-12.webhostbox.net
    cp-21.webhostbox.net
    cp-ht-1.webhostbox.net
    cp-in-14.webhostbox.net
    cp-in-5.webhostbox.net
    cs1004.webhostbox.net
    cs2000.webhostbox.net
    cs2001.webhostbox.net
    cs3000.hostgator.in
    cs3002.webhostbox.net
    cs3004.hostgator.in
    cs9.hostgator.in
    cs-mum-17.webhostbox.net
    cs-mum-18.webhostbox.net
    cs-mum-32.webhostbox.net
    cs-mum-33.webhostbox.net
    cs-mum-3.webhostbox.net
    cs-mum-6.webhostbox.net
    md-15.webhostbox.net
    md-22.webhostbox.net
    md-5.webhostbox.net
    md-68.webhostbox.net
    md-73.webhostbox.net
    md-95.webhostbox.net
    md-in-31.webhostbox.net
    md-in-50.webhostbox.net
    md-in-54.webhostbox.net
    md-in-83.webhostbox.net
    md-in-86.webhostbox.net
    rs003.webhostbox.net
    rs009.webhostbox.net
    rs010.webhostbox.net
    rs017.webhostbox.net
    rs201.webhostbox.net
    sh002.webhostbox.net
    sh005.hostgator.in
    ++++++++++++++++++


    Maintenance window:

    Start Time: 04/Mar/21 10:30 PM
    End Time: 05/Mar/21 4:30 AM


    What happens during the maintenance window?
    1.Force upgrade of all customer websites which are running on the older versions (5.4, 5.5, 5.6, 7.0, 7.1,7.2) to version 7.3 and above
    2.Removal of older PHP binaries (5.4, 5.5, 5.6, 7.0, 7.1,7.2) from the server



    What will be the impact?
    The website functionality will be affected if it is not compatible with PHP versions 7.3 or 7.4


    What needs to be done?
    Kindly contact your web developer and modify your website code such that it works with the latest PHP versions 7.3 or 7.4

    Kindly ignore this message if your websites are already running on PHP 7.3 or above.


    Please get in touch with our Support team if you have any questions.
    Last edited by Gatorvalentino; 03-04-2021 at 07:06 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •