Results 1 to 2 of 2

Thread: Emergency maintenance on Cloudsites and Wordpress Hosting-Patching CPU Vulnerability

  1. #1

    Emergency maintenance on Cloudsites and Wordpress Hosting-Patching CPU Vulnerability

    Please be advised that our Cloudsites and Wordpress Servers will be undergoing an emergency maintenance.

    Start Time: 24/Jan/18 9:30 AM IST
    End Time: 24/Jan/18 1:30 PM IST


    Reason : We are updating Kernel to latest version 4.4 for Patching Vulnerability

    Downtime: Servers will be down only during reboot. Servers will be rebooted at any time in the above interval.


    Please feel free to contact our Support HelpDesk in case you have any queries.

  2. #2
    Dear Customer,

    We are pleased to inform you that the maintenance has been completed as per the schedule.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •